Satellite Hardware Error

PhatStorm

TRX Member
Joined
Apr 16, 2022
Messages
24
Gallery
1
Reaction score
12
Location
24413
Current Ride
2022 TRX, 2021 Hellcat Durango, 2021 Wrangler Willys 2 door, 2009 Ford E350 Passenger Van
2022 TRX. Anyone else gotten this message ? If so, fix for it ?

TIA
 
Yes, I got it yesterday. Did a hard reboot and then it worked fine, however, this afternoon it came back again. There is a post on one of the FB groups about the same thing and other people having the same issue. Not heard of a fix as yet. Just my thoughts, but, since there are at least a few all having the same problem and starting at the same time I wonder if it is an issue with Siriusxm rather than the actual hardware? Seems odd that it happens to a few of us at the same time. Will update if I hear anything from anywhere else.
 
Yes, I got it yesterday. Did a hard reboot and then it worked fine, however, this afternoon it came back again. There is a post on one of the FB groups about the same thing and other people having the same issue. Not heard of a fix as yet. Just my thoughts, but, since there are at least a few all having the same problem and starting at the same time I wonder if it is an issue with Siriusxm rather than the actual hardware? Seems odd that it happens to a few of us at the same time. Will update if I hear anything from anywhere else.
Thanks for the response. How to I perform a hard reboot ?
 
Thanks for the response. How to I perform a hard reboot ?
With the screen on, just press and hold the volume dial in for about 10-15 seconds or so and you will see it reboot. Just keep it pressed in until the reboot starts and the let go.
 
Happened 2 days ago. Then worked fine. Happened again this morning 🤷‍♂️.
Hydro Blue is probably too fast for the satellites 🛰
20240620_063255.jpg
 
Last edited:
I got it yesterday, too. Did the reboot and it worked, but came back today.
 
Same here.
Reset works for a day then comes back.
@RamCares please fix this software issue.
 
Last edited:
Same here.
Reset works for a day then comes back.
@RamCares please fix this software issue.
We have documented this concern, and we are currently looking into it. If anyone is facing direct concerns, please reach out to us. Your information and help will be invaluable to providing a remedy. Thank you.

Chris,
Ram Cares
 
We have documented this concern, and we are currently looking into it. If anyone is facing direct concerns, please reach out to us. Your information and help will be invaluable to providing a remedy. Thank you.

Chris,
Ram Cares
Went out to reset radio and XM was back. Maybe bug is fixed
 
I’ve been seeing stories online lately that the Russian GPS jamming over Ukraine is affecting navigation in random spots around the world. I wonder if it’s also affecting the SiriusXM satellites as well?
 
@RamCares - it still does not work. Restarting is a short term solution but it fails the next time, or time after, you start the car again.

Radio is silent and Sirius screen just says unknown for song title and band name.

Please find a fix.
 
Sirius XM is working pertectly in my BMW and my Mercedes.
 
IMG_7534.jpeg
I got this message recently. Stopped by the dealer and was told there might be an issue with the uconnect module operating the mirror assy. They would have to tear the interior apart to search the issue. It hasn’t happened again so I didn’t take it in for the appt. Which is a good thing because there was a major hailstorm that day!
 
We have documented this concern, and we are currently looking into it. If anyone is facing direct concerns, please reach out to us. Your information and help will be invaluable to providing a remedy. Thank you.

Chris,
Ram Cares
Happened twice now to me as well. Just on the TRX, not the Bronco (which has it's own interface issues, nor the Caddy).
 
View attachment 131782I got this message recently. Stopped by the dealer and was told there might be an issue with the uconnect module operating the mirror assy. They would have to tear the interior apart to search the issue. It hasn’t happened again so I didn’t take it in for the appt. Which is a good thing because there was a major hailstorm that day!
I haven’t received the satellite error, but I get the UConnect error all the time.
 

Attachments

  • IMG_9686.jpeg
    IMG_9686.jpeg
    263.7 KB · Views: 15
Happened twice now to me as well. Just on the TRX, not the Bronco (which has it's own interface issues, nor the Caddy).
Thanks for bringing this to our attention. Please reach out to us with your VIN, mileage, and system version information. Our team is thoroughly investigating this concern and any information is appreciated.

Chris,
Ram Cares
 
Thanks for bringing this to our attention. Please reach out to us with your VIN, mileage, and system version information. Our team is thoroughly investigating this concern and any information is appreciated.

Chris,
Ram Cares
Conversation started.
 

Latest Discussions...

RAM-TRX Vendors

justboltons.com BwoodyPerformance.com Granger Chrysler Jeep Dodge RAM OffRoadAlliance.com/ solisracinggroup.com Mark Dodge.com AirRyd.com Forced Induction Interchillers SDHQ Motorsports
Back
Top