IGLA Start sequence.

No. I am using the Compustar App or the Compustar FOB to remote start. I input IGLA sequence via in-truck controls after the Compustar remote start procedure. I get an error when I change from the Compustar App to the Compustar FOB or vice-versa. I only get the error code when changing from one Compustar device to the other for the remote start and I only get it the first time when making the change from one device to the other.

For example, I used the Compustar App last night when I came home from work. I have been doing this all week and I do not get any IGLA error codes. Today, I have been using the T13 to start my truck. When I approach the truck after the remote start all appears normal until I depress the brake pedal, then I get the error codes--but only on the first start using the T13 after the app. All subsequent remote starts using the T13 function as normal with no error codes. If I switch back to the Compustar App after using the T13 I will get an IGLA error code the first time I remote start after making the switch from the T13 back to the App--and only on the first start, all subsequent remote starts will be error free.
Ok, just to be clear
Remote start
Walk up and unlock with compustar
Get in, close door and press brake for half a second and let go
Enter your pincode and wait for 2 flashes.
Then put into gear
If you are not doing it this way please let me know.
Also, can you start your vehicle on a normal start and then pin or do you have to put it to run, enter pin, then start it?
 
Ok, just to be clear
Remote start
Walk up and unlock with compustar
Get in, close door and press brake for half a second and let go
Enter your pincode and wait for 2 flashes.
Then put into gear
If you are not doing it this way please let me know.
Also, can you start your vehicle on a normal start and then pin or do you have to put it to run, enter pin, then start it?
I am doing it exactly that way.

On a normal start I get in, put it into Run (two times start button), enter pin, then start.
 
I am doing it exactly that way.

On a normal start I get in, put it into Run (two times start button), enter pin, then start.
Ok, lets try something, sending you a message
 
All right! It seems to have worked! Thank you again for your outstanding community service! 🙂
 
You can do it either way. You just cannot do it fast because TRX’s do not like it and will cause false error codes and the shifter to stay locked.
Get in, start it (if setup this way) let go of brake. 1. Enter pin, let it flash 2 times, drive away.
2. Press push to start 2 times. Wait a second, enter the pin, let it flash 2 times, wait a second, foot on brake and start it, then drive away
Let me know if you have any questions
Thanks
Josh
Glad I checked the second page and looked for your reply.

I always start my truck, enter the code, and then drive off (obviously after it has given me the two flashes) without issue.

How do you know if it has been set up for one way or another? I would’ve thought it would be the same regardless.
 
Glad I checked the second page and looked for your reply.

I always start my truck, enter the code, and then drive off (obviously after it has given me the two flashes) without issue.

How do you know if it has been set up for one way or another? I would’ve thought it would be the same regardless.
Not trying to sound like a dick so please don’t take it that way. You can tell by getting in, foot on brake and pressing start. If it starts then start inhibit is off, if it doesn’t then its on.
 
Not trying to sound like a dick so please don’t take it that way. You can tell by getting in, foot on brake and pressing start. If it starts then start inhibit is off, if it doesn’t then its on.
Makes sense. No dick move played there! LOL.

Is this something that can be turned on or off by us or is it set at the time of install? Sorry if this has been covered many times before!
 
Makes sense. No dick move played there! LOL.

Is this something that can be turned on or off by us or is it set at the time of install? Sorry if this has been covered many times before!
This is set at install but can be changed afterwards. It just depends on other settings, supporting factors and what other options are added/wanted ie; ram app, aftermarket remote start and so on.
 

Latest Discussions...

RAM-TRX Vendors

justboltons.com BwoodyPerformance.com Granger Chrysler Jeep Dodge RAM OffRoadAlliance.com/ solisracinggroup.com Mark Dodge.com AirRyd.com Forced Induction Interchillers SDHQ Motorsports
Back
Top